Error when running Duik

General help and tips
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Posts: 1
Joined: Mon Apr 27, 2020 8:54 am

Error when running Duik

Post by vavilina » Mon Apr 27, 2020 9:06 am

I have run out of space on disc so I had to clean my AE cache folders and Downloads folder. After that Duik stopped running. I tried to reinstall it several times, I reinstalled my AE and then reinstall Duik again. Same error all the time. I have my "Allow scripts to write files and access network" checkbox checked. I've tried to run Duik from Window and from "Run Script File..." too.
I've downloaded the latest version of Duik, I also have the latest licensed version of AE (17.0.6).

The error message is "Unable to execute script at line 36340. null is not an object".

Sorry if I'm in the wrong forum.

Posts: 1
Joined: Mon May 11, 2020 1:54 pm

Re: Error when running Duik

Post by Abreu » Mon May 11, 2020 1:58 pm

Hello! Same error here. Any ideas to fix it? Thanx!

User avatar
Posts: 912
Joined: Mon Jun 20, 2016 2:59 pm

Re: Error when running Duik

Post by Duduf » Thu May 14, 2020 8:33 am

You should try the section "Fix / uninstall Duik" in the documentation: ... stall-duik

Post Reply