IK goal issue

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
fer.jeffapp
Posts: 3
Joined: Tue Feb 25, 2020 4:26 pm

IK goal issue

Post by fer.jeffapp » Tue Feb 25, 2020 4:37 pm

I'm using After effects 2020 and the latest version of the plugin.
However, when I create IKs the goal moves with an offset.
Is this a bug of AE 2020?
Screenshot 2020-02-25 at 17.36.05.png
Screenshot 2020-02-25 at 17.36.05.png (1.49 MiB) Viewed 484 times
Screenshot 2020-02-25 at 17.29.36.png
Screenshot 2020-02-25 at 17.29.36.png (246.12 KiB) Viewed 484 times

User avatar
Duduf
Posts: 760
Joined: Mon Jun 20, 2016 2:59 pm

Re: IK goal issue

Post by Duduf » Tue Feb 25, 2020 6:15 pm

That's very strange. Is the scale on structures at 100%?

User avatar
Duduf
Posts: 760
Joined: Mon Jun 20, 2016 2:59 pm

Re: IK goal issue

Post by Duduf » Tue Feb 25, 2020 6:28 pm

I can't reproduce the issue. What is the exact version of your After Effects, as shown in the help/about panel? (17.x.x)

fer.jeffapp
Posts: 3
Joined: Tue Feb 25, 2020 4:26 pm

Re: IK goal issue

Post by fer.jeffapp » Wed Feb 26, 2020 9:01 am

Duduf wrote:
Tue Feb 25, 2020 6:28 pm
I can't reproduce the issue. What is the exact version of your After Effects, as shown in the help/about panel? (17.x.x)
First of all many thanks for your feedback

My After Effects
17.0.0 Build 557
Mac OS 10.15.3

I tried making a new composition with nothing else but the humanoid or just the two bones and it always gives me the same result... I will attach the Aep.
https://drive.google.com/open?id=1Lhe_Z ... OQnDqMq9uA

fer.jeffapp
Posts: 3
Joined: Tue Feb 25, 2020 4:26 pm

Solved

Post by fer.jeffapp » Wed Feb 26, 2020 2:45 pm

The problem was the pixel size... only square pixel compositions solved the problem!

User avatar
Duduf
Posts: 760
Joined: Mon Jun 20, 2016 2:59 pm

Re: IK goal issue

Post by Duduf » Wed Feb 26, 2020 6:44 pm

Strange, I'll have a look at that. You should update Ae anyway, the latest patches fix a lot of bugs

Post Reply