Add bones function not working properly

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Sarapintas
Posts: 3
Joined: Tue May 19, 2020 2:56 pm

Add bones function not working properly

Post by Sarapintas » Tue May 26, 2020 10:49 am

Hi, i'm having a problem with adding bones function. I've selected all the layers with puppet pins and pressed the ad bones button in Duik but it's not working as it should, instead of one bone for each puppet pin it results in only one big in the middle of the figure.Can you help me with this? Thanks.
Screenshot-2020-05-26-at-11.45.37.jpg
Screenshot-2020-05-26-at-11.45.37.jpg (520.24 KiB) Viewed 446 times
Screenshot-2020-05-26-at-11.44.31.jpg
Screenshot-2020-05-26-at-11.44.31.jpg (359.6 KiB) Viewed 446 times

User avatar
Duduf
Posts: 824
Joined: Mon Jun 20, 2016 2:59 pm

Re: Add bones function not working properly

Post by Duduf » Thu May 28, 2020 8:01 am

In the current version of Duik, you can't create bones for several layers at once, you have to select the puppet effects individually (you can select the effect, not necessarily all the pins)

Post Reply