This forum has been permanently closed and archived; you can still access all content but can't post anymore.

Of course, you can still join us in other places!
To get support and talk about RxLaboratory and with the team, come here:

Error when running Duik

General help and tips
Posts: 1
Joined: Mon Apr 27, 2020 8:54 am

Error when running Duik

Post by vavilina » Mon Apr 27, 2020 9:06 am

I have run out of space on disc so I had to clean my AE cache folders and Downloads folder. After that Duik stopped running. I tried to reinstall it several times, I reinstalled my AE and then reinstall Duik again. Same error all the time. I have my "Allow scripts to write files and access network" checkbox checked. I've tried to run Duik from Window and from "Run Script File..." too.
I've downloaded the latest version of Duik, I also have the latest licensed version of AE (17.0.6).

The error message is "Unable to execute script at line 36340. null is not an object".

Sorry if I'm in the wrong forum.

Posts: 1
Joined: Mon May 11, 2020 1:54 pm

Re: Error when running Duik

Post by Abreu » Mon May 11, 2020 1:58 pm

Hello! Same error here. Any ideas to fix it? Thanx!

Posts: 915
Joined: Mon Jun 20, 2016 2:59 pm

Re: Error when running Duik

Post by Duduf » Thu May 14, 2020 8:33 am

You should try the section "Fix / uninstall Duik" in the documentation: ... stall-duik