Missing tip bone

General help and tips
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
FatCatBooks
Posts: 1
Joined: Sat Jun 06, 2020 4:25 pm

Missing tip bone

Post by FatCatBooks » Sat Jun 06, 2020 4:36 pm

Hi. When I add bones I notice all tutorials show a red circular bone is added, which is used as a handle in some cases. This appears at the tip of a string of bones, typically. But when I generate a limb this doesn't happen. Is this a bug or an obscure setting change? I've tried many different arrangements but nothing shows up.

User avatar
Duduf
Posts: 850
Joined: Mon Jun 20, 2016 2:59 pm

Re: Missing tip bone

Post by Duduf » Fri Jun 12, 2020 8:44 am

Hi,

It should be there and called something like 'Structure Tip', but it's appearance changed in the latest versions of Duik, it's not a red dot anymore but a black circle ;)

Post Reply