randomly disappearing layers

General help and tips
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available guides and documents.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
lyexa
Posts: 2
Joined: Mon Aug 12, 2019 10:23 am

randomly disappearing layers

Post by lyexa » Mon Aug 12, 2019 10:37 am

Hi,

I recently rigged a character and everything worked perfectly until suddenly my Ai layers in AE appear as 'invisible'. The layers are on and visible in AE, but the image doesn't show in my render preview. it just happened from one moment to another while I was animating.

Opening the composition on different computers doesn"t work. Emptying cache, restarting AE and PC doesn't work either. I also tried saving a new file and collecting the files in case it had to do with the links, but it doesn"t change my preview in either version.

Can you please help me solve this problem ? I couldn't find any solution to this yet. :|
Attachments
AE layers exist and visible
AE layers exist and visible
2222.PNG (177.42 KiB) Viewed 1139 times
preview problem ?
preview problem ?
1111.PNG (26.55 KiB) Viewed 1139 times

User avatar
Duduf
Posts: 697
Joined: Mon Jun 20, 2016 2:59 pm

Re: randomly disappearing layers

Post by Duduf » Tue Aug 13, 2019 10:35 am

Have you tried to solo one layers, and adding then again one by one and see if that works, and when the issue happens?

There may be one of the layers screwing everything else, or a "continuously rasterize" option, an adjustment layer, something like that screwing everything up

lyexa
Posts: 2
Joined: Mon Aug 12, 2019 10:23 am

Re: randomly disappearing layers

Post by lyexa » Wed Aug 14, 2019 3:15 pm

Yea I tried soloing them and if I do the appear. but if I activate all of them they disappear again. I also tried replacing and reloading the footage and turning em on and off in Ai but it doesn't help. :/

User avatar
Duduf
Posts: 697
Joined: Mon Jun 20, 2016 2:59 pm

Re: randomly disappearing layers

Post by Duduf » Thu Aug 15, 2019 5:08 pm

You have to find which ones make all the other disappear by enabling them one by one. Without more details I can't help you ;)

Post Reply