line 314 error in DUIK installing

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Oxente3D
Posts: 2
Joined: Mon Oct 14, 2019 3:33 pm

line 314 error in DUIK installing

Post by Oxente3D » Mon Oct 14, 2019 3:49 pm

Hello guys! I'm new here in the community and I'm having a little problem. I don't know if it happened to any of you, but when I try to install DUIK on my after affects version 16.1.3 it gets an error and the plugin doesn't work. I downloaded the files straight from the page, copied and pasted them into the after UI Panel script folder, but when I load a warning indicating an error on line 314 it appears and I can't use DUIK. I use the apple High Sierra operating system.
can anybody help me?

User avatar
Duduf
Posts: 685
Joined: Mon Jun 20, 2016 2:59 pm

Re: line 314 error in DUIK installing

Post by Duduf » Tue Oct 15, 2019 2:55 pm

Can you post a screenshot of the error, or copy the message here please?

Also, when you say 16.1.3 you're talking about the version of After effects or Duik itself? (both are 16.1.3 for their latest versions)

Oxente3D
Posts: 2
Joined: Mon Oct 14, 2019 3:33 pm

Re: line 314 error in DUIK installing

Post by Oxente3D » Wed Oct 16, 2019 4:46 pm

Yes! The version I refer to is after effects.
Attached I left the message that appears to me when I try to run the DUIK script

Thanks
Attachments
Captura de Tela 2019-10-16 às 13.42.12.png
Captura de Tela 2019-10-16 às 13.42.12.png (17.19 KiB) Viewed 1608 times
Captura de Tela 2019-10-16 às 13.41.45.png
Captura de Tela 2019-10-16 às 13.41.45.png (14.45 KiB) Viewed 1608 times

User avatar
Duduf
Posts: 685
Joined: Mon Jun 20, 2016 2:59 pm

Re: line 314 error in DUIK installing

Post by Duduf » Sat Oct 19, 2019 5:11 pm

Do you know what version of Duik this is / have you tried to download and install it again?

User avatar
Duduf
Posts: 685
Joined: Mon Jun 20, 2016 2:59 pm

Re: line 314 error in DUIK installing

Post by Duduf » Sat Oct 19, 2019 5:12 pm

I can't find what could be generating this error in the latest version...

LizzWhiteZA
Posts: 2
Joined: Sat Nov 16, 2019 8:05 pm

Re: line 314 error in DUIK installing

Post by LizzWhiteZA » Sun Nov 17, 2019 11:45 am

I am having this same problem
help pls

User avatar
Duduf
Posts: 685
Joined: Mon Jun 20, 2016 2:59 pm

Re: line 314 error in DUIK installing

Post by Duduf » Sun Nov 17, 2019 2:21 pm

About line 314 specifically or another one? With the latest version 16.2.1?

Post Reply