[SOLVED] AE crashes when switching to a workspace with DUIK

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Posts: 3
Joined: Wed Aug 21, 2019 6:12 pm

[SOLVED] AE crashes when switching to a workspace with DUIK

Post by dkober » Wed Dec 18, 2019 9:39 pm

Hello! So I ran into this issue. Starting yesterday AE CC2020 would crash whenever I would switch to my custom user workspace profile with all my plugins loaded. One by one I singled out each plugin in the workspace to see if any of them was causing the crash and Duik seemed to be the culprit. This happened when I was on Duik 16.2.2, so I figured updating would fix the issue. Unfortunately updating to 16.2.3 didn't fix the issue.

I also plan to reach out to Adobe about this, but I just wanted to note this on the forum in case anyone else was having this issue, I've been noticing significantly slower load times opening Duik ever since the release of 16.2.


EDIT: The issue seems to have fixed itself! This morning I deleted duik from my AE "Script UI Panels" as well as deleting old duik files in my documents and in Library>Application Support. After reinstalling duik bassel 16.2.3 the workspace crash is no longer an issue! Maybe all my computer needed was a restart to fix this issue, just thought I'd share!

Post Reply