Possible rigging bug

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
ulfstein
Posts: 18
Joined: Tue Aug 14, 2018 6:40 am

Possible rigging bug

Post by ulfstein » Fri Feb 21, 2020 11:25 am

Hi,

I'm in the process of rigging an ungulate but for some reason DUIK refuses to auto-rig the front legs. I've isolated a front leg in the below sample project so that you can try it at your end. Strangely enough, I am also unable to have DUIK create a new front leg structure - when I do this the sceen switches to "Magic is Happening" but then nothing happens.

Many thanks

https://www.dropbox.com/s/g3qhikb22i3bm ... e.aep?dl=0

User avatar
Duduf
Posts: 770
Joined: Mon Jun 20, 2016 2:59 pm

Re: Possible rigging bug

Post by Duduf » Sat Feb 22, 2020 12:29 pm

Thanks for the feedback. It's fixed and will be available in the update later today

Post Reply