Foot Roll isn't working!

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
El_Temple
Posts: 3
Joined: Mon Nov 09, 2020 7:02 pm

Foot Roll isn't working!

Post by El_Temple » Mon Nov 09, 2020 7:15 pm

Hi,
I'm new to Duik and using some tutorials I built a character rig and everything is working fine except for the foot roll function but only in the case of one foot!
In the image I have attached the Left foot (our Right) and the Right foot (our Left) have the same amount of foot roll used - -20
but both react completely different to the foot roll.

Please help! I've been pulling my hair out for two days now trying to figure it out!

El_Temple
Posts: 3
Joined: Mon Nov 09, 2020 7:02 pm

Re: Foot Roll isn't working!

Post by El_Temple » Mon Nov 09, 2020 7:17 pm

Apparently i can't add a photo but basically one foot is warped like it is supposed to be and the other is rigid and at an angle pointing downwards -20 degrees

leastrym
Posts: 5
Joined: Fri Dec 13, 2019 10:01 am

Re: Foot Roll isn't working!

Post by leastrym » Tue Nov 10, 2020 10:13 am

Hi,
it is difficult to tell without picture, you should be able to add an attachement, try with a .jpg picture. Check if there's no something different between the effect panel of your Right Foot Controller and your Left Foot Controller. If there isn't, check in the expressions of both Feet controllers layers.

Post Reply