Page 1 of 1

Error Create structures

Posted: Sun May 05, 2019 4:25 pm
by diegoasilva
Hi,


I'm having trouble creating a structure or bones in duik. He appears the screen of the magic is happening, but hangs on it.

How to solve this?

I put it in dev & debug mode and activated the javascript debugger and returned this error:

https://uploaddeimagens.com.br/imagens/ ... dc80e500b3

Re: Error Create structures

Posted: Tue May 07, 2019 6:37 am
by Duduf
Hi,.thanks for the report, you've found a bug ;)

I'll have a look at that, can you tell me what is your version of After Effects (the exact version shown in the help/about menu) and of Duik ?

Re: Error Create structures

Posted: Tue May 21, 2019 8:58 am
by cassy_s
I have the same problem, i'm clicking on the Hominoid structure, and everything option that i click doesn't work, it's like that everything it's freeze, and Duik doesn't create nothing, just the comp: "MAGIC IS HAPPENING" and seems stuck on this way, nothing is happening.

I think i have another problem.. my Duik, seems incomplete, (without icons, end just # at the place of the icons) ---> i attached a screenshot

I have this problem with After Effect 19, 16.1.1 (Build 4).

Can you help me?
Thanks
C.

Re: Error Create structures

Posted: Tue May 21, 2019 11:19 am
by Duduf
Hi,

For the icons, you need to allow scripts to write files, in the preferences of After Effects. Duik should be asking for it when you launch it.

Re: Error Create structures

Posted: Tue Feb 11, 2020 1:05 pm
by SkyeSmith379
I have the same problem, I have the latest version of DUIK and After Effects, I can't find any solutions. This problem only occurs when I try to choose the front arm option with the hoof controller. Whenever I try to auto-rig this structure, it makes the "magic is happeing" screen a composition. I have selected the "enable javascript debugger" and even uninstalled Duik and reinstalled it yet it still gives me the same problem. I can't seem to find any other solutions.

Re: Error Create structures

Posted: Wed Feb 12, 2020 12:09 pm
by Duduf
I've got your report on github, thanks for your feedback.

I'll have a look at that this afternoon and I'll let you know what I find (on github)

For the others having the issue, the report is there: https://github.com/Rainbox-dev/DuAEF_Duik/issues/643