This forum has been permanently closed and archived; you can still access all content but can't post anymore.

Of course, you can still join us in other places!
To get support and talk about RxLaboratory and with the team, come here:

Interface is not working

Post Reply

Interface is not working

Post by foureyez » Mon Mar 19, 2018 1:28 pm

Hi all,

I'm experiencing some problems with DUIK 15.52 on my Mac Pro 2013. The buttons of the UI don't work. I use the Wiggle script a lot but now it won't work anymore. Very strange because on my Macbook Pro it works just fine.
I tried uninstalling DUIK and re-installing it (via installer & manually) but it remains the same.
Both systems run OS SIerra 10.12.6 and AE 15.0.1 (Build 73).
Anyone else experiencing the same problem and more important: any solutions?


Re: Interface is not working

Post by blue » Mon Mar 19, 2018 10:55 pm

I'm having the same problem on my Windows 7 PC. I've tried pasting the text into the presets.xml file but it hasn't fixed the problem. I tried reinstalling Duik, nothing changed.The github link to the revised presets file isn't functioning. No replies from the developer on this forum. Too bad for me, I'd just gone thru a bunch of tutorials and was excited to integrate Duik in my workflow.

Post Reply