DuIK 15.52 Rigs to AE 2019

Post Reply
dfries
Posts: 1
Joined: Tue Jul 30, 2019 4:54 pm

DuIK 15.52 Rigs to AE 2019

Post by dfries » Tue Jul 30, 2019 5:13 pm

I'm in the process of migrating a whole slew of rigs and project files from After Effects v15.0.1 to v16.1.2 on Mac OS 10.13.6. After Effects projects were all created with DuIK 15.52 and I'm now using the latest version of DuIK Bassel. A few questions and concerns:

How can I get DuIK 15.52 on AE 2019? Documentation suggests it's possible, but the installer can't locate AE 2019, even with a custom path.

Even if I can't install all of DuIK 15.52 - Can I install the pseudo effects independently in AE v16.1.2? I don't want to get a pop up error every time I open an old file.

Are there any known bugs/issues/errors running DuIK 15.52 rigs / IK expressions that I should be aware of in AE 2019?

Thanks for any and all guidance!

User avatar
Duduf
Posts: 683
Joined: Mon Jun 20, 2016 2:59 pm

Re: DuIK 15.52 Rigs to AE 2019

Post by Duduf » Tue Aug 13, 2019 10:33 am

I'm sorry but we're not supporting the combination Duik 15 Ae CC2019, we can't test this, we're not even supporting Duik 15 anymore.

But you don't need to install it to use older projects made with it. You'll have just one error shown at the opening of the projects concerning the absence of the pseudo effects, but everything should still work correctly.

Post Reply