tail & custom structure controller problem

Here you'll find posts from people who did not read the documentation or the FAQ. If your post has been moved in there, you know what you have to do ;)
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Locked
vv01t3k
Posts: 1
Joined: Sun Aug 23, 2020 11:01 am

tail & custom structure controller problem

Post by vv01t3k » Sun Aug 23, 2020 11:12 am

Hi, I've been having problem with creating controllers for tail and custom structures. After I click "Auto rig", the controllers for tails & custom are appearing on the wrong end of the structure and I am not able to appropriately control it - IK is not working. Arms, spine and legs structures are working fine. I tried different project, I reinstalled AE and DUIK and the problem is still there. Can anyone help me here?

preview: https://imgur.com/mCz1fKK

DUIK version: 16.2.16

User avatar
Duduf
Posts: 906
Joined: Mon Jun 20, 2016 2:59 pm

Re: tail & custom structure controller problem

Post by Duduf » Sun Aug 23, 2020 11:28 am

Read this:

https://duik-docs.rainboxlab.org/autori ... drag-tails

And the following sections (additional panel)

Locked