Extract controllers doesn`t work

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available documentation for the tools.
    2. Some video tutorials and quicktips are available.
    3. You can make a search to see if your question has already been asked.
  • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
  • We're very few people to manage this forum, please be patient if we're a bit long to answer.
  • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
  • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
silloroy
Posts: 2
Joined: Mon Oct 05, 2020 2:31 pm

Extract controllers doesn`t work

Post by silloroy » Mon Oct 05, 2020 2:40 pm

Hi Duduf and thanks in advance - I am having problems to extract controllers, it used to work fine, but now when I
do it the controllers are seem to be extracted - but they don`t influence the animation out of their original comp (it`s eye controllers and i`m trying to extract them to their parent comp - the Head).
I used version 16.1.12 and thought maybe it`s an update issue so I updated to the latest 16.1.18 and them problem is still there.
I would appreciate any idea that might solve this. I attached screenshots of my character for your amusement ;)
Thank you, Roy
Attachments
fsdfgdfsg.JPG
fsdfgdfsg.JPG (46.68 KiB) Viewed 333 times
nggnf.JPG
nggnf.JPG (64.65 KiB) Viewed 333 times
jgl.JPG
jgl.JPG (34.82 KiB) Viewed 333 times

silloroy
Posts: 2
Joined: Mon Oct 05, 2020 2:31 pm

Re: Extract controllers doesn`t work

Post by silloroy » Mon Oct 05, 2020 4:01 pm

Never mind!
I solved it by ungrouping the pre-comp and created new controllers from the head comp and now it works

Post Reply